Bug 448259 - Downloading themes from KDE Store broken
Summary: Downloading themes from KDE Store broken
Status: RESOLVED DUPLICATE of bug 448237
Alias: None
Product: plasma-integration
Classification: Plasma
Component: general (show other bugs)
Version: 5.23.5
Platform: Archlinux Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2022-01-11 14:25 UTC by steve
Modified: 2022-01-11 14:32 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Error Dialog (285.61 KB, image/png)
2022-01-11 14:25 UTC, steve
Details

Note You need to log in before you can comment on or make changes to this bug.
Description steve 2022-01-11 14:25:03 UTC
Created attachment 145326 [details]
Error Dialog

SUMMARY
***
Trying to download new themes from KDE Store always ends up with failure. With the following message `couldn't find knsrc file for "colorschemes.knsrc"`
***

STEPS TO REPRODUCE
1. Open Settings > Appearance > Global Themes > Get New Global Themes
2. Click `install` on any one of them.
3. Error

OBSERVED RESULT

`couldn't find knsrc file for "colorschemes.knsrc"<

EXPECTED RESULT

Should install successfully... Or at least prompt for root password which it doesn't.

SOFTWARE/OS VERSIONS
Linux: ArchLinux 

KDE Plasma Version: 5.23.5
KDE Frameworks Version: 5.90
Qt Version: 5.15.2
Comment 1 groot 2022-01-11 14:32:33 UTC

*** This bug has been marked as a duplicate of bug 448237 ***