Bug 448228 - Gradients on Vector layer Issues (video included)
Summary: Gradients on Vector layer Issues (video included)
Status: RESOLVED DUPLICATE of bug 447464
Alias: None
Product: krita
Classification: Unclassified
Component: Layers/Vector (show other bugs)
Version: 5.0.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-10 18:46 UTC by William
Modified: 2022-01-11 12:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description William 2022-01-10 18:46:59 UTC
SUMMARY

https://youtu.be/v51IGnlRvZ4

Multi color Gradients not working as expected.  The above video shows examples 

***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows:  Windows 10 Pro - OS Build - 19042.1415
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 wolthera 2022-01-11 12:31:34 UTC

*** This bug has been marked as a duplicate of bug 447464 ***