Bug 447980 - Printer list blurry
Summary: Printer list blurry
Status: RESOLVED DUPLICATE of bug 419916
Alias: None
Product: systemsettings
Classification: Unclassified
Component: kcm_printer_manager (show other bugs)
Version: 5.23.5
Platform: Neon Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Daniel Nicoletti
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-05 15:34 UTC by Eric Edlund
Modified: 2022-01-12 20:45 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Picture of settings menu (341.13 KB, image/png)
2022-01-05 15:34 UTC, Eric Edlund
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Edlund 2022-01-05 15:34:50 UTC
Created attachment 145134 [details]
Picture of settings menu

Printer list blurry

STEPS TO REPRODUCE
1.  Hi DPI display, wayland, global scale 150%
2. Settings > Printers

OBSERVED RESULT
List of printers is blurry

EXPECTED RESULT


SOFTWARE/OS VERSIONS
Linux/KDE Plasma: Neon 5.23 User Edition
(available in About System)
KDE Plasma Version: 5.23.5
KDE Frameworks Version: 5.89.0
Qt Version: 5.15.3

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2022-01-12 20:45:44 UTC

*** This bug has been marked as a duplicate of bug 419916 ***