Bug 447696 - Divider line in network and bluetooth widget has become a thick rectangle
Summary: Divider line in network and bluetooth widget has become a thick rectangle
Status: RESOLVED DUPLICATE of bug 445516
Alias: None
Product: plasmashell
Classification: Unclassified
Component: general (show other bugs)
Version: 5.23.4
Platform: Gentoo Packages Linux
: NOR minor
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-30 15:09 UTC by Erik Quaeghebeur
Modified: 2022-01-12 01:06 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of bluetooth widget with thick divider (37.96 KB, image/png)
2021-12-30 15:09 UTC, Erik Quaeghebeur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Quaeghebeur 2021-12-30 15:09:25 UTC
Created attachment 144967 [details]
Screenshot of bluetooth widget with thick divider

SUMMARY
The divider line in the network and bluetooth widget has become a thick rectangle with this version of Plasma. I'm assuming that because it is so in both that it is a more general Plasma issue. (It may also just be a problem that these widgets have in common.)

SOFTWARE/OS VERSIONS
KDE Plasma Version: 5.23.4
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2
Comment 1 Nate Graham 2022-01-12 01:06:09 UTC
Fixed forever in Frameworks 5.89, thank goodness!

*** This bug has been marked as a duplicate of bug 445516 ***