Bug 447677 - Google Maps not showing correctly
Summary: Google Maps not showing correctly
Status: RESOLVED DUPLICATE of bug 433732
Alias: None
Product: digikam
Classification: Unclassified
Component: Geolocation-GoogleMaps (show other bugs)
Version: 7.3.0
Platform: macOS (DMG) macOS
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-30 02:37 UTC by Stuart Hill
Modified: 2021-12-30 05:19 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Google Maps error (286.08 KB, image/png)
2021-12-30 02:37 UTC, Stuart Hill
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stuart Hill 2021-12-30 02:37:04 UTC
Created attachment 144951 [details]
Google Maps error

SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Select Google Maps as map provider 
2. For development purposes only shows up
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 caulier.gilles 2021-12-30 05:19:22 UTC

*** This bug has been marked as a duplicate of bug 433732 ***