Bug 447549 - File
Summary: File
Status: RESOLVED NOT A BUG
Alias: None
Product: krita
Classification: Unclassified
Component: * Unknown (show other bugs)
Version: unspecified
Platform: Compiled Sources All
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-26 18:22 UTC by diyar
Modified: 2021-12-27 08:06 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description diyar 2021-12-26 18:22:52 UTC
I saved my file successfully so no crash happened and when I looked in my folder there was also the file as kra. but when I tried to open krita said there is no data. So krita wont open my file and there is also no other back up only an old version of my file. So it is lost`? Please help me :((((((((((((((((((((
Comment 1 Ahab Greybeard 2021-12-27 08:06:27 UTC
This is not a bug report, it's a request for help and advice.

Please go to https://krita-artists.org/ then sign up and sign in and create a new topic in the category Support and Advice : General Questions, to describe your topic.

It would help if you said which version number of krita you are using and which operating system.
You should expect to be asked other questions as well.