Bug 447378 - Missing icons defaults to unreadable
Summary: Missing icons defaults to unreadable
Status: RESOLVED DUPLICATE of bug 445804
Alias: None
Product: Breeze
Classification: Unclassified
Component: Icons (show other bugs)
Version: 5.23.4
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: visual-design
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-22 09:42 UTC by Michal Kec (MiK)
Modified: 2021-12-27 23:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Bad icon substitution for missing Oxygen icons (12.97 KB, image/png)
2021-12-22 09:42 UTC, Michal Kec (MiK)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Kec (MiK) 2021-12-22 09:42:03 UTC
Created attachment 144780 [details]
Bad icon substitution for missing Oxygen icons

SUMMARY
When set Oxygen iconset, the missing icons are substituted by Breeze icons. These icons are dark, even if Plasma theme set to Breeze dark should provide the light variants. The result is dark icon on dark system tray.


STEPS TO REPRODUCE
1. Set Breeze dark Plasma theme 
2. Set Oxygen iconset
3. Set DND mode

OBSERVED RESULT
DND icon (striked bell) on the systray is unreadable.

EXPECTED RESULT
White icons on dark panel should be provided from Breeze dark iconset.

SOFTWARE/OS VERSIONS
Operating System: KDE neon 5.23
KDE Plasma Version: 5.23.4
KDE Frameworks Version: 5.89.0
Qt Version: 5.15.3
Kernel Version: 5.11.0-41-generic (64-bit)
Graphics Platform: X11
Comment 1 Nate Graham 2021-12-27 23:24:04 UTC

*** This bug has been marked as a duplicate of bug 445804 ***