Bug 446914 - First Audio Output Source is Overlayered by the Tabs
Summary: First Audio Output Source is Overlayered by the Tabs
Status: RESOLVED DUPLICATE of bug 445516
Alias: None
Product: plasma-pa
Classification: Unclassified
Component: applet (show other bugs)
Version: 5.23.4
Platform: Neon Packages Linux
: NOR normal
Target Milestone: ---
Assignee: David Rosca
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-13 07:58 UTC by Eray Erdin
Modified: 2022-01-04 20:53 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
This is how it looks. (34.20 KB, image/png)
2021-12-13 07:58 UTC, Eray Erdin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eray Erdin 2021-12-13 07:58:28 UTC
Created attachment 144502 [details]
This is how it looks.

SUMMARY

When you have multiple audio output sources, the first one is overlayered by tabs, making it unclickable. Thankfully, you can change it in Audio settings.


STEPS TO REPRODUCE
1. Click on audio icon on system tray.
2. Try to click on the first audio output source.
3. Profit???

OBSERVED RESULT
Cannot change the output source.

EXPECTED RESULT
Should have changed the output source.

Linux/KDE Plasma: KDE Neon 5.23
KDE Plasma Version: 5.23.4
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.3

ADDITIONAL INFORMATION
I have an USB audio mixer plugged into my machine.
Comment 1 Nate Graham 2021-12-14 19:15:30 UTC
That's extremely weird. Does it happen with the default Breeze Plasma theme? If not, it might be an issue with that theme.

If it happens there too, can you clear the Plasma cache with `rm ~/.cache/*plasma*` and restart plasmashell with `kquitapp5 plasmashell && kstart5 plasmashell` and see if it still happens?
Comment 2 Eray Erdin 2021-12-16 20:37:07 UTC
Nate, I was able to reproduce the issue with several themes.
Comment 3 Nate Graham 2021-12-16 20:44:19 UTC
...Including the default Breeze theme?
Comment 4 Eray Erdin 2021-12-17 16:00:10 UTC
(In reply to Nate Graham from comment #3)
> ...Including the default Breeze theme?

The bug occurs randomly. Sometimes I see it. It usually resets when I reboot. I will provide information if I see it again with the default Breeze theme.
Comment 5 Eray Erdin 2021-12-29 10:01:50 UTC
(In reply to Nate Graham from comment #3)
> ...Including the default Breeze theme?

It doesn't do it with default Breeze theme. I use Materia Light theme. It fixes when I reset the theme as well.
Comment 6 Nate Graham 2022-01-04 20:53:39 UTC
Seems like a caching issue. I notice you have Frameworks 5.88 and we fixed a bunch of caching issues in 5.89.

*** This bug has been marked as a duplicate of bug 445516 ***