Bug 446777 - Different folder colors
Summary: Different folder colors
Status: RESOLVED DUPLICATE of bug 414097
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-10 11:03 UTC by dS810
Modified: 2022-09-15 16:07 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Dolphin (37.21 KB, image/png)
2021-12-10 11:03 UTC, dS810
Details
Open File Dialog (62.49 KB, image/png)
2022-09-14 10:25 UTC, dS810
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dS810 2021-12-10 11:03:12 UTC
Created attachment 144426 [details]
Dolphin

I changed my default color from blue to gray. Dolphin shows mixed colors for the folders (see screenshot)
Comment 1 Nate Graham 2021-12-14 17:48:27 UTC
If you hit F5 to reload the view, does it fix itself?

If so we probably need for Dolphin to do something like automatically when it detects a color scheme change.
Comment 2 dS810 2021-12-14 23:05:40 UTC
F5 / Reboot etc. doesn't fix the problem.

If I press F5 then some folders change their color to gray for some milli seconds and switch back to blue.
Comment 3 dS810 2022-09-14 10:25:18 UTC
But still there.

New Screenshot: open file dialog
Comment 4 dS810 2022-09-14 10:25:44 UTC
Created attachment 152044 [details]
Open File Dialog
Comment 5 Nate Graham 2022-09-15 16:07:22 UTC

*** This bug has been marked as a duplicate of bug 414097 ***