Bug 446774 - Inconsistent section separator system tray Bluetooth pop-up
Summary: Inconsistent section separator system tray Bluetooth pop-up
Status: RESOLVED DUPLICATE of bug 445516
Alias: None
Product: Bluedevil
Classification: Unclassified
Component: system tray (show other bugs)
Version: unspecified
Platform: Neon Packages Linux
: NOR normal
Target Milestone: ---
Assignee: David Rosca
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-10 08:26 UTC by amitabh.piyush
Modified: 2021-12-14 20:17 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
attached image is composite of 3 screenshots showing the translucent gray box right below the connected device "Galaxy Buds" (2.09 MB, image/png)
2021-12-10 08:26 UTC, amitabh.piyush
Details

Note You need to log in before you can comment on or make changes to this bug.
Description amitabh.piyush 2021-12-10 08:26:51 UTC
Created attachment 144422 [details]
attached image is composite of 3 screenshots showing the translucent gray box right below the connected device "Galaxy Buds"

SUMMARY
The pop-up to the system tray bluetooth icon has a broken visual element.

STEPS TO REPRODUCE
1.  Turn on Bluetooth
2. Connect a bluetooth device

OBSERVED RESULT
There are mis-aligned bars below the connected bluetooth device 

EXPECTED RESULT
There should not be any bars below the connected device. If the bars are meant to highlight the connected device then they should only cover the device and not be mis-aligned. 

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: KDE neon 5.23
KDE Plasma Version: 5.23.4
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.3

ADDITIONAL INFORMATION
I have the taskbar to the right of the screen
Comment 1 amitabh.piyush 2021-12-13 18:00:36 UTC
Add.: I am using the 'Breeze Twilight' as the theme
Comment 2 Nate Graham 2021-12-14 20:17:37 UTC

*** This bug has been marked as a duplicate of bug 445516 ***