Bug 446761 - Add clearer option to enable 24 hour clock
Summary: Add clearer option to enable 24 hour clock
Status: RESOLVED DUPLICATE of bug 394698
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_clock (show other bugs)
Version: 5.23.4
Platform: Archlinux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Paul Campbell
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-10 00:47 UTC by evanmohr22
Modified: 2021-12-14 17:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description evanmohr22 2021-12-10 00:47:30 UTC
SUMMARY
***
In the current version of KDE, there is no simple toggle to enable the 24 hour clock globally. There is a way, but it is hidden away behind the undescriptive name "Default (C)". This setting is found in Settings>Regional Settings>Formats, while a person would reasonably expect to find it instead under the Date and Time section.
***


OBSERVED RESULT
Unintuitive process to change the time globally to the 24 hour clock. The option is found in Settings>Regional Settings>Formats under the unclear name "Default (C)". Note: this option wasn't even the default, the default option was set to "No change".

EXPECTED RESULT
There would be a simple toggle to enable 24 hour clock under Settings>Regional Settings>Date & Time> Date and Time.

SOFTWARE/OS VERSIONS 
Linux: 5.15.7
KDE Plasma Version: 5.23.4
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2
Comment 1 Nate Graham 2021-12-14 17:24:08 UTC

*** This bug has been marked as a duplicate of bug 394698 ***