Bug 446364 - Highlights overlapping / off centre
Summary: Highlights overlapping / off centre
Status: RESOLVED DUPLICATE of bug 445516
Alias: None
Product: frameworks-plasma
Classification: Unclassified
Component: libplasma (show other bugs)
Version: 5.88.0
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Marco Martin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-02 09:35 UTC by coffeinflash
Modified: 2021-12-02 21:19 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
KickOff-Menu with wrong highlighting (74.83 KB, image/png)
2021-12-02 09:35 UTC, coffeinflash
Details

Note You need to log in before you can comment on or make changes to this bug.
Description coffeinflash 2021-12-02 09:35:19 UTC
Created attachment 144141 [details]
KickOff-Menu with wrong highlighting

Since one of the last updates there are graphical issues while using the legacy KickOff-Menu, see the attached screenshot.

SOFTWARE/OS VERSIONS
OS: openSUSE Tumbleweed
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2

The issue is reported also to the author of KickOff-Legacy and he suggested to open this bugreport:
https://invent.kde.org/mikeljohnson/kickoff-legacy/-/issues/3

The package is build in my home project of OBS: https://build.opensuse.org/package/show/home:Herbster0815/plasma5-applet-kickoff-legacy
Comment 1 Nate Graham 2021-12-02 21:19:08 UTC

*** This bug has been marked as a duplicate of bug 445516 ***