Bug 446325 - Scroll with touchpad (with mouse too??) in the notifications applet lag/don't work when there are many items
Summary: Scroll with touchpad (with mouse too??) in the notifications applet lag/don't...
Status: RESOLVED DUPLICATE of bug 443840
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Notifications (show other bugs)
Version: 5.23.4
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: Kai Uwe Broulik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-01 15:50 UTC by Lyubomir
Modified: 2021-12-01 20:54 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lyubomir 2021-12-01 15:50:14 UTC
SUMMARY
Not sure about the mouse, haven't tested. But i had 22 notifications from Firefox and it scrolls just a little bit down the list - no more than 2cm on the screen. I can click/drag the scroller on the scrollar and it works, it's just the scrolling with the touchpad when cursor is over the notifications.

Just installed Arch so no idea if regression.

SOFTWARE/OS VERSIONS
Operating System: Arch Linux up to date as of 01 Dec 2021
KDE Plasma Version: 5.23.4
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2
Kernel Version: 5.15.5-zen1-1-zen (64-bit)
Graphics Platform: Wayland
Processors: 8 × Intel® Core™ i5-8250U CPU @ 1.60GHz
Memory: 7,6 GiB of RAM
Graphics Processor: Mesa Intel® UHD Graphics 620
Comment 1 Nate Graham 2021-12-01 20:54:25 UTC

*** This bug has been marked as a duplicate of bug 443840 ***