Bug 446310 - Search broken on multiple monitors each with application launcher
Summary: Search broken on multiple monitors each with application launcher
Status: RESOLVED DUPLICATE of bug 443131
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Launcher (Kickoff) (show other bugs)
Version: 5.23.3
Platform: OpenSUSE Linux
: NOR normal
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-01 06:23 UTC by Colin Gauvin
Modified: 2021-12-01 20:31 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Colin Gauvin 2021-12-01 06:23:46 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Have two monitors, each with an Application Launcher applet
2. Press the shortcut key for the Application Launcher applet (Meta or Alt+F1)
3. Type text to begin searching applications and files

OBSERVED RESULT
Nothing happens. Cursor never goes to text entry field. If I check the application launcher applet on the monitor that it didn't pop up on, that one has received the text and searched for it, but without opening. 

EXPECTED RESULT
Text should enter in the search field on the application launcher applet that opens (the one on the primary monitor), and perform the search

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 5.15.5-1-default (64-bit) 
(available in About System)
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
openSUSE Tumbleweed with Wayland
Comment 1 Nate Graham 2021-12-01 20:31:39 UTC

*** This bug has been marked as a duplicate of bug 443131 ***