Bug 446293 - Some GTK apps use black icons with global dark theme
Summary: Some GTK apps use black icons with global dark theme
Status: RESOLVED DUPLICATE of bug 445489
Alias: None
Product: Breeze
Classification: Unclassified
Component: Icons (show other bugs)
Version: 5.23.3
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: visual-design
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-30 18:38 UTC by medin
Modified: 2021-12-01 04:28 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Some GTK apps use black icons with global dark theme (131.48 KB, image/png)
2021-11-30 18:38 UTC, medin
Details
Firefox File Picker (90.24 KB, image/png)
2021-11-30 18:39 UTC, medin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description medin 2021-11-30 18:38:52 UTC
Created attachment 144095 [details]
Some GTK apps use black icons with global dark theme

After upgrading to 5.23.3 I got some GTK apps (Geany (in menu icons), UGet, Meld, Browser File Selector ...) using dark icons with global dark theme. See attached images for more info.
Comment 1 medin 2021-11-30 18:39:41 UTC
Created attachment 144096 [details]
Firefox File Picker
Comment 2 Nate Graham 2021-12-01 04:28:06 UTC

*** This bug has been marked as a duplicate of bug 445489 ***