Bug 446283 - Thin scrollbar appears within the new thicker one
Summary: Thin scrollbar appears within the new thicker one
Status: RESOLVED DUPLICATE of bug 445516
Alias: None
Product: plasmashell
Classification: Unclassified
Component: general (show other bugs)
Version: 5.23.3
Platform: Manjaro Linux
: NOR normal
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-30 16:18 UTC by sayan
Modified: 2021-12-01 22:40 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of the issue (11.70 KB, image/png)
2021-11-30 16:18 UTC, sayan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sayan 2021-11-30 16:18:47 UTC
Created attachment 144087 [details]
Screenshot of the issue

SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***
Any scrollbar on my system appears thick( as is the new change) but when I actually go to drag it, only a thin portion(equal to the size of the previous thin scrollbar) is highlighted in the accent color. 

STEPS TO REPRODUCE
1. Hover over any system scrollbar
2. 
3. 

OBSERVED RESULT
Only a thin slice is highlighted in the accent color

EXPECTED RESULT
Whole scrollbar changes color.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2021-12-01 22:40:55 UTC

*** This bug has been marked as a duplicate of bug 445516 ***