Bug 446253 - breeze-dark and breeze icons are identical
Summary: breeze-dark and breeze icons are identical
Status: RESOLVED DUPLICATE of bug 445489
Alias: None
Product: Breeze
Classification: Unclassified
Component: Icons (show other bugs)
Version: 5.23.3
Platform: Other All
: NOR grave
Target Milestone: ---
Assignee: visual-design
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-29 19:07 UTC by RaitaroH
Modified: 2021-11-29 21:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RaitaroH 2021-11-29 19:07:16 UTC
SUMMARY

As of plasma 5.23.3, /usr/share/icons/breeze and /usr/share/icons/breeze-dark are identical. All the icons in breeze-dark have a fill of "#232629", instead of "#eff0f1" as it should have.


STEPS TO REPRODUCE
1. go to /usr/share/icons/breeze-dark and notice the issue 

OBSERVED RESULT
breeze-dark theme was overwritten with breeze by accident I assume, causing many visual bugs in unrelated applications.

EXPECTED RESULT
breeze-dark icons should be white.

SOFTWARE/OS VERSIONS
Any plasma 5.23.3 is affected, Manjaro and Kde Neon alike.

ADDITIONAL INFORMATION
Same bug mentioned here, but under the wrong component:
https://bugs.kde.org/show_bug.cgi?id=445518

Either if this is marked as duplicate or that one, please fix the bug.
Comment 1 Antonio Rojas 2021-11-29 19:22:34 UTC

*** This bug has been marked as a duplicate of bug 445489 ***