Bug 445895 - When do not disturb is enabled, the check button remains unchecked
Summary: When do not disturb is enabled, the check button remains unchecked
Status: RESOLVED DUPLICATE of bug 445516
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Notifications (show other bugs)
Version: 5.23.3
Platform: Manjaro Linux
: NOR normal
Target Milestone: 1.0
Assignee: Kai Uwe Broulik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-22 06:53 UTC by Michael D
Modified: 2021-11-23 17:37 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael D 2021-11-22 06:53:28 UTC
If I enable do not disturb from the notification widget, a status appears e.g. "Until Today, 11:50", but the button does not appear checked.
Comment 1 Nate Graham 2021-11-23 17:24:16 UTC
Cannot reproduce. Are you using a non-default theme? Does it help if you clear your Plasma SVG cache with `rm -r ~/.cache/*plasma*`?
Comment 2 Michael D 2021-11-23 17:36:11 UTC
After a reboot, I can't reproduce it either.
Comment 3 Nate Graham 2021-11-23 17:37:18 UTC
Sounds like a cache bug; I suspect Bug 445516.

*** This bug has been marked as a duplicate of bug 445516 ***