Bug 445811 - Weird icons in places panel of Dolphin
Summary: Weird icons in places panel of Dolphin
Status: RESOLVED DUPLICATE of bug 445804
Alias: None
Product: dolphin
Classification: Applications
Component: panels: places (show other bugs)
Version: 21.08.3
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-20 14:04 UTC by Pranav Karande
Modified: 2021-11-24 04:00 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Expected icons (46.26 KB, image/png)
2021-11-20 14:04 UTC, Pranav Karande
Details
observed icons (35.46 KB, image/png)
2021-11-20 14:05 UTC, Pranav Karande
Details
observed icons when selected (10.70 KB, image/png)
2021-11-20 14:05 UTC, Pranav Karande
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pranav Karande 2021-11-20 14:04:40 UTC
Created attachment 143768 [details]
Expected icons

SUMMARY
The places tab in dolphin has the solid blue icon for folders and they become white on selection.

OBSERVED RESULT
Shown in observed.png and observed_selected.png

EXPECTED RESULT
Shown in expected.png

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: Arch Linux
(available in About System)
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.88.0
Qt Version: 5.12.2

ADDITIONAL INFORMATION
The wrong icons started appearing ever since Dolphin an updated to version 21.04.0 I think but I'm not sure.
Comment 1 Pranav Karande 2021-11-20 14:05:22 UTC
Created attachment 143769 [details]
observed icons
Comment 2 Pranav Karande 2021-11-20 14:05:47 UTC
Created attachment 143770 [details]
observed icons when selected
Comment 3 Nate Graham 2021-11-24 04:00:05 UTC

*** This bug has been marked as a duplicate of bug 445804 ***