Bug 445768 - System Settings crash upon installing any new theme
Summary: System Settings crash upon installing any new theme
Status: RESOLVED DUPLICATE of bug 439797
Alias: None
Product: systemsettings
Classification: Applications
Component: generic-crash (show other bugs)
Version: 5.23.3
Platform: Archlinux Linux
: NOR major
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-19 19:09 UTC by Ramez
Modified: 2021-12-13 22:46 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Backtrace for the crash (3.44 KB, text/vnd.kde.kcrash-report)
2021-11-19 19:09 UTC, Ramez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ramez 2021-11-19 19:09:14 UTC
Created attachment 143744 [details]
Backtrace for the crash

SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Open systemsettings
2. Appearance >> Global Theme >> Get New Global Themes >> (Install any theme)

OBSERVED RESULT
System settings try to install theme then crash . however themes are installed 

EXPECTED RESULT
system settings should not crash when installing new themes.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION

Kernel Version: 5.15.2 arch1-1 
Display platform : X11
Display Driver: Nvidia
Comment 1 Wayne 2021-11-23 02:29:08 UTC
Same thing. Same thing with me. I'm looking for a solution
Comment 2 David Edmundson 2021-12-06 23:00:55 UTC

*** This bug has been marked as a duplicate of bug 446100 ***
Comment 3 Nate Graham 2021-12-13 22:46:33 UTC

*** This bug has been marked as a duplicate of bug 439797 ***