Bug 445763 - Gwenview bug
Summary: Gwenview bug
Status: RESOLVED DUPLICATE of bug 441121
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: 19.12.3
Platform: Kubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-19 18:12 UTC by bjc49
Modified: 2021-12-20 23:40 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
crash (8.78 KB, text/plain)
2021-11-19 18:12 UTC, bjc49
Details
Crash on this jpg file (600.60 KB, image/jpeg)
2021-11-20 06:28 UTC, bjc49
Details
no crash on jpg file (470.09 KB, image/jpeg)
2021-11-20 06:29 UTC, bjc49
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bjc49 2021-11-19 18:12:37 UTC
Created attachment 143740 [details]
crash

A chaque que je clique sur une image dans Dolphin
Message : Dr Konqui Gwenview s'est terminé de façon inattendue
Pas d'images mais l'aperçu est ok ?
Operating System: Kubuntu 20.04
KDE Plasma Version: 5.18.5
KDE Frameworks Version: 5.68.0
Qt Version: 5.12.8
Kernel Version: 5.11.0-40-generic
OS Type: 64-bit
Processors: 4 × AMD Phenom(tm) II X4 955 Processor
Memory: 3,3 Gio
Comment 1 bjc49 2021-11-20 06:27:21 UTC
Ce défaut semble se produire que sur les jpg ou il y a indiqué "Image générée par Digikam 2.5" Peut être ???
Je vais essayer de vous joindre les 2 types d'images une que j'arrive à ouvrir (OK.jpg) une  autre qui Crash (KO.jpg)
Comment 2 bjc49 2021-11-20 06:28:42 UTC
Created attachment 143755 [details]
Crash on this jpg file
Comment 3 bjc49 2021-11-20 06:29:58 UTC
Created attachment 143756 [details]
no crash on jpg file
Comment 4 bjc49 2021-11-22 06:49:53 UTC
Every time I click on an image in Dolphin
Message: Dr Konqui Gwenview Ended Unexpectedly
No images but the preview is ok?
Comment 5 bjc49 2021-11-22 06:55:09 UTC
Sorry
In english (Google Traduction)
This defect seems to occur only on the jpg where there is indicated "Image generated by Digikam 2.5" Maybe ???
I will try to attach you the 2 types of images one that I manage to open (OK.jpg) another that Crash (KO.jpg)
Operating System: Kubuntu 20.04
KDE Plasma Version: 5.18.5
KDE Frameworks Version: 5.68.0
Qt Version: 5.12.8
Kernel Version: 5.11.0-40-generic
OS Type: 64-bit
Processors: 4 × AMD Phenom (tm) II X4 955 Processor
Memory: 3.3 GiB
Comment 6 Nicolas Fella 2021-12-20 23:40:35 UTC

*** This bug has been marked as a duplicate of bug 441121 ***