Bug 445762 - Bad border around slider handler
Summary: Bad border around slider handler
Status: RESOLVED DUPLICATE of bug 445516
Alias: None
Product: plasma-pa
Classification: Unclassified
Component: applet (show other bugs)
Version: 5.23.3
Platform: Manjaro Linux
: NOR normal
Target Milestone: ---
Assignee: David Rosca
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-19 17:51 UTC by elman
Modified: 2021-11-19 23:52 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
bad border (198.50 KB, image/png)
2021-11-19 17:51 UTC, elman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description elman 2021-11-19 17:51:53 UTC
Created attachment 143739 [details]
bad border

SUMMARY
There is bad border around handler in Audio Volume applet. See screenshot. Battery and Brightness applet looks OK.


STEPS TO REPRODUCE
1. Open Audio Volume applet

SOFTWARE/OS VERSIONS
Operating System: Manjaro Linux
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2
Kernel Version: 5.15.2-2-MANJARO (64-bit)
Graphics Platform: X11
Comment 1 Nicolas Fella 2021-11-19 23:52:25 UTC

*** This bug has been marked as a duplicate of bug 445516 ***