Bug 445750 - Strange grey rectangle on network applet
Summary: Strange grey rectangle on network applet
Status: RESOLVED DUPLICATE of bug 445516
Alias: None
Product: plasma-nm
Classification: Plasma
Component: applet (show other bugs)
Version: 5.23.3
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jan Grulich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-19 14:25 UTC by drikqlis
Modified: 2021-11-23 22:36 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Network applet with rectangle (56.56 KB, image/png)
2021-11-19 14:25 UTC, drikqlis
Details

Note You need to log in before you can comment on or make changes to this bug.
Description drikqlis 2021-11-19 14:25:56 UTC
Created attachment 143733 [details]
Network applet with rectangle

SUMMARY
***
Strange grey rectangle is appearing on my network applet between my active connections and other SSIDs and VPNs. It was not there on previous version.
***


STEPS TO REPRODUCE
1. Open network applet.
2. There it is.

OBSERVED RESULT
Strange grey rectangle between active and not active connections.

EXPECTED RESULT
No rectangle.

SOFTWARE/OS VERSIONS
Linux: Arch Linux
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
I am using Latte Dock but it appears on default panel too. Screenshot attached.
Comment 1 Nate Graham 2021-11-23 22:36:26 UTC

*** This bug has been marked as a duplicate of bug 445516 ***