Bug 445660 - Some Plasma applets (eg Bluetooth, Clipboard) show a temporary visual glitch (dark rectangle) in the upper left corner of the header bar
Summary: Some Plasma applets (eg Bluetooth, Clipboard) show a temporary visual glitch ...
Status: RESOLVED DUPLICATE of bug 438178
Alias: None
Product: frameworks-plasma
Classification: Frameworks and Libraries
Component: components (show other bugs)
Version: 5.87.0
Platform: Fedora RPMs Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Marco Martin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-17 19:12 UTC by postix
Modified: 2022-01-20 01:45 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenrecording (127.20 KB, video/x-matroska)
2021-11-17 19:12 UTC, postix
Details
Screenshot: Clipboard (54.08 KB, image/png)
2021-11-17 19:18 UTC, postix
Details

Note You need to log in before you can comment on or make changes to this bug.
Description postix 2021-11-17 19:12:35 UTC
Created attachment 143672 [details]
Screenrecording

SUMMARY
Please see the screen recording.

STEPS TO REPRODUCE
1.  Open the Bluetooth applet
2.  Uncheck the "Bluetooth on" button.

OBSERVED RESULT
There's a small dark rectangle on the upper left corner, where the button was. It vanishes, when the mouse is moved over an different element and the region becomes redrawn.


SOFTWARE/OS VERSIONS
Operating System: Fedora Linux 35
KDE Plasma Version: 5.23.2
KDE Frameworks Version: 5.87.0
Qt Version: 5.15.2
Kernel Version: 5.14.17-301.fc35.x86_64 (64-bit)
Graphics Platform: X11
Style: Breeze dark
Comment 1 postix 2021-11-17 19:18:25 UTC
Created attachment 143673 [details]
Screenshot: Clipboard

Same goes for the clipboard, which shows the same dark rectangle, when opened. It vanishes however, as soon as the mouse is moved over the applet.

I already tried `rm ~/.cache/*plasma* ; killall plasmashell && kstart5 plasmashell` but w/o success.
Comment 2 Nate Graham 2021-11-23 21:33:03 UTC

*** This bug has been marked as a duplicate of bug 445516 ***
Comment 3 Nate Graham 2021-11-23 21:34:15 UTC
Oh sorry I missed the last comment.

Seems like an issue with the PlasmoidHeading component.
Comment 4 guimarcalsilva 2022-01-20 01:45:59 UTC

*** This bug has been marked as a duplicate of bug 438178 ***