Bug 445601 - Strange rectangle in conncetions list after last KDE packages update
Summary: Strange rectangle in conncetions list after last KDE packages update
Status: RESOLVED DUPLICATE of bug 445516
Alias: None
Product: knemo
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Kubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: John Stamp
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-16 18:30 UTC by Oleg
Modified: 2021-11-29 15:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Notice that weird grey rectangle? Wasn't there before update (82.08 KB, image/png)
2021-11-16 18:30 UTC, Oleg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oleg 2021-11-16 18:30:27 UTC
Created attachment 143635 [details]
Notice that weird grey rectangle? Wasn't there before update

SUMMARY
***
After recent Plasma packages update I got strange rectangle in connections list and bluetooth.
***

SOFTWARE/OS VERSIONS
Operating System: Kubuntu 21.10
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2
Kernel Version: 5.15.1-tkg-pds (64-bit)
Graphics Platform: X11
Comment 1 Bharadwaj Raju 2021-11-29 15:51:31 UTC

*** This bug has been marked as a duplicate of bug 445516 ***