Bug 445543 - 'Read' and 'Write' columns display negative values on opening
Summary: 'Read' and 'Write' columns display negative values on opening
Status: RESOLVED DUPLICATE of bug 444127
Alias: None
Product: plasma-systemmonitor
Classification: Unclassified
Component: general (show other bugs)
Version: master
Platform: Neon Packages Linux
: NOR normal
Target Milestone: ---
Assignee: KSysGuard Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-15 17:37 UTC by Patrick Silva
Modified: 2021-11-18 14:47 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot (86.37 KB, image/png)
2021-11-15 17:37 UTC, Patrick Silva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2021-11-15 17:37:24 UTC
Created attachment 143593 [details]
screenshot

STEPS TO REPRODUCE
1. open System Monitor while an internet browser plays a video in youtube
2. 
3. 

OBSERVED RESULT
'Read' and 'Write' columns display negative values, as we can see in the attached screenshot.

EXPECTED RESULT
correct values

SOFTWARE/OS VERSIONS
Operating System: KDE neon Unstable Edition
KDE Plasma Version: 5.23.80
KDE Frameworks Version: 5.89.0
Qt Version: 5.15.3
Kernel Version: 5.11.0-40-generic (64-bit)
Graphics Platform: X11
Comment 1 David Edmundson 2021-11-18 14:47:58 UTC

*** This bug has been marked as a duplicate of bug 444127 ***