Bug 445097 - automatic copying of the image to the clipboard does not work
Summary: automatic copying of the image to the clipboard does not work
Status: RESOLVED DUPLICATE of bug 429390
Alias: None
Product: Spectacle
Classification: Unclassified
Component: General (show other bugs)
Version: 21.08.2
Platform: openSUSE RPMs Linux
: NOR normal
Target Milestone: ---
Assignee: Boudhayan Gupta
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-06 20:21 UTC by Iosif
Modified: 2021-11-06 23:37 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Iosif 2021-11-06 20:21:45 UTC
When taking screenshots in the background with a call via a keyboard shortcut, the image is not automatically copied to the clipboard.

Linux/KDE Plasma:  OpenSUSE Tumbleweed 20211102
KDE Plasma Version:  5.23.2
KDE Frameworks Version: 5.87.0
Qt Version:  5.15.2
Graphics Session: Wayland
Comment 1 Patrick Silva 2021-11-06 23:37:21 UTC

*** This bug has been marked as a duplicate of bug 429390 ***