Bug 444788 - Cannot change to alternative resolution [wayland session]
Summary: Cannot change to alternative resolution [wayland session]
Status: RESOLVED DUPLICATE of bug 448398
Alias: None
Product: KScreen
Classification: Unclassified
Component: common (show other bugs)
Version: 5.23.2
Platform: openSUSE RPMs Linux
: NOR normal
Target Milestone: ---
Assignee: kscreen-bugs-null@kde.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-01 18:14 UTC by Tobias Klausmann
Modified: 2022-02-14 15:07 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
attemted modechange with kscreen-doctor (753.91 KB, image/jpeg)
2021-11-01 18:14 UTC, Tobias Klausmann
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Klausmann 2021-11-01 18:14:22 UTC
Created attachment 143107 [details]
attemted modechange with kscreen-doctor

SUMMARY
Since the update to 5.23.x changing the resolution of an external monitor never succeeds. With a 5.22.x wayland session or all X sessions, setting the mode succeeds.

STEPS TO REPRODUCE
Request mode change via systemsettings5 or kscreen-doctor e.g. 3840x2160 -> 1920x1080

OBSERVED RESULT
Mode stays at old mode, within this example 3840x2160

EXPECTED RESULT
Mode is changed successfully

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.23.2
KDE Frameworks Version: 5.87.0
Qt Version: 5.15.2+kde2
Comment 1 Nate Graham 2022-02-14 15:07:32 UTC

*** This bug has been marked as a duplicate of bug 448398 ***