Bug 444436 - Allow to make annotations after Meta+Shift+PrtSc to select rectangular region
Summary: Allow to make annotations after Meta+Shift+PrtSc to select rectangular region
Status: RESOLVED DUPLICATE of bug 431257
Alias: None
Product: Spectacle
Classification: Applications
Component: General (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist
Target Milestone: ---
Assignee: Boudhayan Gupta
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-26 16:16 UTC by ryu.ketsueki
Modified: 2021-10-28 16:04 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ryu.ketsueki 2021-10-26 16:16:13 UTC
Marked as wishlist as this could be a feature implemented for convenience. The regular shortcut to make a rectangular selection for screenshot could use an option on the notification popup to go straight to Spectacle's annotation feature, so it is no longer necessary to open Spectacle itself, select Rectangle Region, click to take screenshot, select rection, take screenshot, wait for Spectacle window to open again to then click the Annotate button. Makes Spectacle dismiss apps like Flameshot or Ksnip. It could also be implemented for fullscreen captures as well as Active Window if someone needs it.
Comment 1 Nate Graham 2021-10-28 16:04:28 UTC

*** This bug has been marked as a duplicate of bug 431257 ***