Bug 443939 - [Feature Request] Audio Volume applet's top-level configure button doesn't open Audio settings, which is unintuitive
Summary: [Feature Request] Audio Volume applet's top-level configure button doesn't op...
Status: RESOLVED DUPLICATE of bug 443356
Alias: None
Product: plasma-pa
Classification: Plasma
Component: applet (show other bugs)
Version: 5.23.0
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: David Rosca
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-18 05:02 UTC by daanturo
Modified: 2021-10-18 17:05 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
The mentioned button (16.81 KB, image/png)
2021-10-18 05:02 UTC, daanturo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description daanturo 2021-10-18 05:02:01 UTC
Created attachment 142563 [details]
The mentioned button

SUMMARY

Audio Volume applet's top-level configure button doesn't open Audio settings, which is unintuitive

STEPS TO REPRODUCE
1. Open the Audio Volume applet from the system tray
2. Click on the "Configure" button

OBSERVED RESULT
The applet's settings window is opened

EXPECTED RESULT
Audio in System Settings should be opened


SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 5.14.12 zen kernel
(available in About System)
KDE Plasma Version: 5.23.0
KDE Frameworks Version: 5.87.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION

Most of the time, we need a quicker way to configure the system's audio options (which is hidden below "More Actions"), not the applet itself.
Comment 1 Nate Graham 2021-10-18 17:05:21 UTC

*** This bug has been marked as a duplicate of bug 443356 ***