Bug 443338 - notifications in different categories overlap the first time they are shown
Summary: notifications in different categories overlap the first time they are shown
Status: RESOLVED DUPLICATE of bug 427894
Alias: None
Product: plasmashell
Classification: Plasma
Component: Notifications (show other bugs)
Version: master
Platform: Neon Linux
: NOR minor
Target Milestone: 1.0
Assignee: Kai Uwe Broulik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-05 08:09 UTC by doncbugs
Modified: 2021-10-05 17:43 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
a lower notification overlapping with another (32.74 KB, image/png)
2021-10-05 08:09 UTC, doncbugs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description doncbugs 2021-10-05 08:09:33 UTC
Created attachment 142162 [details]
a lower notification overlapping with another

SUMMARY
It seems that the first time notifications in 2 different categories appear in the notification center, the bottom one overlaps the top one. After closing and reopening the notification center, they have the proper separation with no overlapping.

STEPS TO REPRODUCE
1. its still visible with it open, but easier to see if closed first
2. Run notify-send --hint=string:desktop-entry:org.kde.dolphin -i dialog-information -t 1000 "hello world"
3. Followed by notify-send --hint=string:desktop-entry:org.kde.kate -i dialog-information -t 1000 "hello world"
4. Open notification center

OBSERVED RESULT
As shown in screenshot

EXPECTED RESULT
Notifications should have proper separation from the start

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.23.80
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2021-10-05 17:43:45 UTC
Same root cause as Bug 427894.

*** This bug has been marked as a duplicate of bug 427894 ***