Bug 443181 - Having KDE-Connect installed makes Plasma take longer to shutdown/restart
Summary: Having KDE-Connect installed makes Plasma take longer to shutdown/restart
Status: RESOLVED DUPLICATE of bug 432643
Alias: None
Product: kdeconnect
Classification: Applications
Component: common (show other bugs)
Version: unspecified
Platform: Debian unstable Linux
: NOR normal
Target Milestone: ---
Assignee: Albert Vaca Cintora
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-30 23:08 UTC by Xeno Idaltu
Modified: 2021-11-09 21:43 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xeno Idaltu 2021-09-30 23:08:39 UTC
Three weeks ago I switched from Debian Buster to the latest Stable called Bullseye.

On Buster I never had this issue. I suspected many things but after uinstalling and installing KDE-Connect multiple times using different Nvidia/Nouvea drivers I came to the conclusion it is most likely a KDE-Connect problem.

These are four scenarios:
1) Logging out from GUI is instant. If I restart/shutdown then it will most likely be instant as well.
2) Restarting from GUI takes 9 seconds with a black screen and moveable cursor.
3) Shut Down from GUI has the same outcome as Restart.
4) Restarting/Shutdown via the terminal is instant.

This issue appears on Debian's Stable, Testing, and Unstable versions.
Again, this issue was never around on Buster (old-stable)




Operating System: Debian GNU/Linux
KDE Plasma Version: 5.21.5
KDE Frameworks Version: 5.86.0
Qt Version: 5.15.2
Kernel Version: 5.14.0-1-amd64
OS Type: 64-bit
Graphics Platform: X11
Comment 1 Nicolas Fella 2021-11-09 21:43:22 UTC

*** This bug has been marked as a duplicate of bug 432643 ***