Bug 442983 - Unclear where to report bugs at https://apps.kde.org/
Summary: Unclear where to report bugs at https://apps.kde.org/
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: apps.kde.org (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-26 14:16 UTC by Alexander Potashev
Modified: 2022-01-18 02:07 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Potashev 2021-09-26 14:16:27 UTC
SUMMARY
Unclear where to report bugs at https://apps.kde.org/

I can see the "www.kde.org" product's component "kde.org/applications", however it's impossible to find because at https://bugs.kde.org/enter_bug.cgi the "www.kde.org" is described as "KDE Main Website" while apps is not the KDE Main Website.

STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2021-09-26 18:45:37 UTC
Subdomains of the main KDE website would count, I think.

The product has a component called "kde.org/applications" which would be for that. I'll change it to say apps.kde.org and mention subdomains.
Comment 2 Alexander Potashev 2021-09-26 19:40:25 UTC
LGTM. Thanks!
Comment 3 Carl Schwan 2021-09-26 19:56:24 UTC
Actually https://invent.kde.org/websites/apps-kde-org/-/issues is a way better place to report bugs related to the apps website.
Comment 4 Philip 2022-01-18 02:07:37 UTC
FWIW, with regard to the previous comment, note that (for me--a new account holder) the page https://invent.kde.org/websites/apps-kde-org/-/issues/new?issue[milestone_id]= has a banner that states:

> Please note that all bug reports and feature requests should be filed on bugs.kde.org
> Issues on KDE Invent are used for tracking ongoing work and are for the use of contributors and developers only.

(I know this because I've ended up here because when I went to report an issue about `my.kde.org` on https://invent.kde.org/websites/my-kde-org/-/issues/new?issue[milestone_id]= and was shown the same banner.)