Bug 442540 - Support moving windows from one monitor to another
Summary: Support moving windows from one monitor to another
Status: RESOLVED DUPLICATE of bug 448566
Alias: None
Product: kwin
Classification: Plasma
Component: effects-overview (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-16 16:18 UTC by d3coder
Modified: 2022-02-08 15:14 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description d3coder 2021-09-16 16:18:24 UTC
SUMMARY
Let move window from one monitor to another by dragging it


SOFTWARE/OS VERSIONS
Operating System: Arch Linux
KDE Plasma Version: 5.22.90
KDE Frameworks Version: 5.86.0
Qt Version: 5.15.2
Kernel Version: 5.14.3-arch1-1 (64-bit)
Graphics Platform: X11
Processors: 8 × Intel® Core™ i7-4790K CPU @ 4.00GHz
Memory: 15.5 GiB of RAM
Graphics Processor: Mesa DRI Intel® HD Graphics 4600
Comment 1 Oded Arbel 2022-02-08 15:14:09 UTC

*** This bug has been marked as a duplicate of bug 448566 ***