Bug 442130 - Satellite View
Summary: Satellite View
Status: RESOLVED DUPLICATE of bug 433732
Alias: None
Product: digikam
Classification: Unclassified
Component: Geolocation-GoogleMaps (show other bugs)
Version: unspecified
Platform: Other Other
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-07 14:28 UTC by lubehoer
Modified: 2021-09-07 14:45 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lubehoer 2021-09-07 14:28:35 UTC
Hi,
any chance to get Google Maps Satellite View working with the "new" Google API? Maybe in the near future?
Or is there another Satellite View for propper positioning in progress?
I need it daily ...
Cheers, Ludger
Comment 1 Maik Qualmann 2021-09-07 14:39:06 UTC
The reason is not a "new" Google API. Google would like to have access to a billing account - credit card, in order to be able to invoice the costs if the monthly free map volume is exceeded. Unfortunately, Google does not accept our PayPal account. We are not ready to provide our private credit cards. For me, Google Maps is dead, we're considering trying Bing Maps.

Maik
Comment 2 Maik Qualmann 2021-09-07 14:40:00 UTC

*** This bug has been marked as a duplicate of bug 433732 ***
Comment 3 lubehoer 2021-09-07 14:45:40 UTC
Hi Maik,
Bing Maps would be great. I hope it comes with the next digiKam upgrade?!
Ludger