Bug 442108 - Application Launcher Cats must change with Mouse Click not Mouse Hover
Summary: Application Launcher Cats must change with Mouse Click not Mouse Hover
Status: RESOLVED DUPLICATE of bug 434904
Alias: None
Product: plasma-integration
Classification: Plasma
Component: character alternatives palette (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Janet Blackquill
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-07 05:32 UTC by S Y N C R E X
Modified: 2021-09-08 21:09 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
sample (257.75 KB, image/png)
2021-09-07 05:32 UTC, S Y N C R E X
Details

Note You need to log in before you can comment on or make changes to this bug.
Description S Y N C R E X 2021-09-07 05:32:34 UTC
Created attachment 141352 [details]
sample

sorry if im choosing wrong place for submit this , KDE has to find a better way for novices , to find categories !

in default Application Launcher in plasma5.22 , after user clicking on the launcher and open it , user need to move mouse on favorite app for launching , but on the way , mouse goes through the categories , and because of mouse hover , the selected cat for showing will change and display an unwanted category , and the user has to click on the desired category again , the solution is to change the categories only when clicked mouse , not hover .
Comment 1 Nate Graham 2021-09-08 21:09:04 UTC

*** This bug has been marked as a duplicate of bug 434904 ***