Bug 441305 - Plasma takes a long time to exit from the desktop on reboot/shutdown
Summary: Plasma takes a long time to exit from the desktop on reboot/shutdown
Status: RESOLVED DUPLICATE of bug 432643
Alias: None
Product: plasmashell
Classification: Plasma
Component: Lock/logout (show other bugs)
Version: 5.22.4
Platform: OpenSUSE Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-21 16:03 UTC by Oliver Williamson
Modified: 2021-08-23 11:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Williamson 2021-08-21 16:03:14 UTC
SUMMARY


STEPS TO REPRODUCE
1. Simply reboot/shutdown under any condition 
2. Screen becomes blank with cursor for 5 - 8 seconds before proceeding to reboot/shutdown normally

OBSERVED RESULT

Screen becomes blank with cursor for 5 - 8 seconds after hitting shutdown or restart. 

EXPECTED RESULT

Plasma to shutdown or reboot immediately without delays to exiting the desktop. 

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: OpenSUSE Tumbleweed 20210817
(available in About System)
KDE Plasma Version: 5.22.4
KDE Frameworks Version: 5.85.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION

May be related to this bug but it is possible that they are unrelated: https://bugs.kde.org/show_bug.cgi?id=423371

I've included a video attachment of the aforementioned behaviour.
Comment 1 Oliver Williamson 2021-08-21 16:07:21 UTC
Bug attached https://youtu.be/ZLza4f7h8AQ
Comment 2 Oliver Williamson 2021-08-23 11:02:05 UTC

*** This bug has been marked as a duplicate of bug 432643 ***