Bug 441296 - Fields in Exchange Rate/Price Editor misaligned
Summary: Fields in Exchange Rate/Price Editor misaligned
Status: RESOLVED FIXED
Alias: None
Product: kmymoney
Classification: Unclassified
Component: ux-ui (show other bugs)
Version: 5.1.2
Platform: macOS (DMG) macOS
: NOR minor (vote)
Target Milestone: ---
Assignee: KMyMoney Devel Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-21 13:16 UTC by Dawid Wróbel
Modified: 2021-08-22 07:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In: 5.1.3


Attachments
Exchange Rate/Price Editor misalignment (185.93 KB, image/png)
2021-08-21 13:16 UTC, Dawid Wróbel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dawid Wróbel 2021-08-21 13:16:31 UTC
Created attachment 140912 [details]
Exchange Rate/Price Editor misalignment

SUMMARY
The fields in Exchange Rate/Price Editor are misaligned. This is likely caused by the two-row label:
"1x = ?y
 1y = ?x" 

STEPS TO REPRODUCE
See screenshot attached.
Comment 1 Thomas Baumgart 2021-08-22 06:15:40 UTC
Git commit a5513b681491f3eeea8966018ea14c8ab55203bd by Thomas Baumgart.
Committed on 22/08/2021 at 06:15.
Pushed by tbaumgart into branch 'master'.

Fix mis-alignment of widgets

M  +18   -18   kmymoney/dialogs/kcurrencycalculator.ui

https://invent.kde.org/office/kmymoney/commit/a5513b681491f3eeea8966018ea14c8ab55203bd
Comment 2 Thomas Baumgart 2021-08-22 07:18:38 UTC
Git commit 6d5c657ea6c37695fb11983ed58d88e58ce269a7 by Thomas Baumgart.
Committed on 22/08/2021 at 07:18.
Pushed by tbaumgart into branch '5.1'.

Fix mis-alignment of widgets
FIXED-IN: 5.1.3

(cherry picked from commit a5513b681491f3eeea8966018ea14c8ab55203bd)

M  +18   -18   kmymoney/dialogs/kcurrencycalculator.ui

https://invent.kde.org/office/kmymoney/commit/6d5c657ea6c37695fb11983ed58d88e58ce269a7