Bug 440835 - Missing translation
Summary: Missing translation
Status: RESOLVED DUPLICATE of bug 432820
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: 5.13.3
Platform: Kubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-10 13:58 UTC by kuuhaku
Modified: 2021-08-10 14:51 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot with missing translation (40.76 KB, image/png)
2021-08-10 13:58 UTC, kuuhaku
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kuuhaku 2021-08-10 13:58:10 UTC
Created attachment 140634 [details]
Screenshot with missing translation

In reminder window, the caption "Dismiss All" is not translated into German.
Comment 1 Laurent Montel 2021-08-10 14:20:29 UTC
This string can be translated.
But 5.13.3 is very old (last version is 5.18.0).
So better to test with new version.
Regards
Comment 2 gjditchfield 2021-08-10 14:51:54 UTC
Fixed in newer versions.  See bug 432820.

*** This bug has been marked as a duplicate of bug 432820 ***