Bug 440503 - Cannot use Google Map
Summary: Cannot use Google Map
Status: RESOLVED DUPLICATE of bug 433732
Alias: None
Product: digikam
Classification: Unclassified
Component: Geolocation-GoogleMaps (show other bugs)
Version: 7.4.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-01 15:30 UTC by Thomas Bach
Modified: 2021-08-01 21:53 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Bach 2021-08-01 15:30:55 UTC
If i use Google Maps as viewer for Geo-Location, i get an error 'For developement purposes only'
Comment 1 Maik Qualmann 2021-08-01 15:41:46 UTC

*** This bug has been marked as a duplicate of bug 433732 ***