Bug 439077 - It doesn't appear offline updates are being installed
Summary: It doesn't appear offline updates are being installed
Status: RESOLVED DUPLICATE of bug 438809
Alias: None
Product: Discover
Classification: Unclassified
Component: Updates (offline) (show other bugs)
Version: 5.22.1
Platform: Neon Packages Linux
: NOR normal
Target Milestone: ---
Assignee: Dan Leinir Turthra Jensen
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-23 15:27 UTC by mjhopkins82
Modified: 2021-06-23 20:24 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mjhopkins82 2021-06-23 15:27:48 UTC
Discover updates shows 203 packages (372.0 MiB) to upgrade under system upgrade. After downloading upgrades, I restart the system to install. Upon restart, KDE Neon logo appears with message: "Preparing system update..." No further information is displayed, and shortly after the system restarts again and operating system loads as normal. 203 packages are still showing as available for upgrade and Plasma version is still listed as 5.22.1.


SOFTWARE/OS VERSIONS 
Linux/KDE Plasma: 5.22.1
(available in About System)
KDE Plasma Version: 5.22.1
KDE Frameworks Version: 5.83.0
Qt Version: 5.15.3

ADDITIONAL INFORMATION

Since I installed an update a few weeks ago, each time my laptop is first turned on, I receive a message saying "unable to locate bootloader" or "bootloader not found." A temporary bootloader is created and system boots as normal.
Comment 1 tagwerk19 2021-06-23 20:02:56 UTC
You can try "pkcon update" to avoid the offline updates.
    https://bugs.kde.org/show_bug.cgi?id=438670#c23
says patched in 5.22.2
Comment 2 Paul Worrall 2021-06-23 20:24:57 UTC

*** This bug has been marked as a duplicate of bug 438809 ***