Bug 438921 - Changing avatar on identity.kde.org fails
Summary: Changing avatar on identity.kde.org fails
Status: RESOLVED INTENTIONAL
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-19 15:58 UTC by Ish Sookun
Modified: 2021-06-19 16:14 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ish Sookun 2021-06-19 15:58:55 UTC
Hello. Changing profile avatar on identity.kde.org fails and produces a HTTP 500 error with the error message:

include(Imagick.php): failed to open stream: No such file or directory
Comment 1 Carl Schwan 2021-06-19 16:02:47 UTC
This is a know problem. This is caused by the old version of the server. But in practice you don't really need to set an avatar in identity since it's used nowhere. And considering that identity is planed to be completely removed at some point, there is only little interest to fix this.

my.kde.org has an avatar field if you are interested. This is the future!
Comment 2 Ish Sookun 2021-06-19 16:14:01 UTC
Thanks for the info, Carl. New here. I updated the avatar field at my.kde.org.