Bug 438899 - "Restart is required" is notified on every login, even when there is no update available.
Summary: "Restart is required" is notified on every login, even when there is no updat...
Status: RESOLVED DUPLICATE of bug 438670
Alias: None
Product: Discover
Classification: Applications
Component: Notifier (show other bugs)
Version: 5.22.1
Platform: Archlinux Linux
: NOR major
Target Milestone: ---
Assignee: Aleix Pol
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-19 07:52 UTC by Sughosha
Modified: 2021-06-19 20:29 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sughosha 2021-06-19 07:52:27 UTC
SUMMARY
At every login "Restart is required" is notified, even when there is no update available. If I press "Restart", it just restarts as normal without doing any installation. Again after restarting, the same notification pops up. I always right-click on the notifier to quit it. This is very annoying.

OBSERVED RESULT
"Restart is required" (by Plasma Workspace, as shown) persisting notification is shown at every login.

EXPECTED RESULT
"Restart is required" should be notified ONLY if any updates are available, not always.

SOFTWARE/OS VERSIONS 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.22.1
KDE Frameworks Version: 5.83.0
Qt Version: 5.15.2
Comment 1 Felipe Kinoshita 2021-06-19 20:29:56 UTC

*** This bug has been marked as a duplicate of bug 438670 ***