Bug 437963 - Ability to create custom Global themes, locally
Summary: Ability to create custom Global themes, locally
Status: RESOLVED DUPLICATE of bug 412906
Alias: None
Product: systemsettings
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-01 17:53 UTC by Lua
Modified: 2021-06-08 21:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
windows-7 (159.63 KB, image/png)
2021-06-01 17:54 UTC, Lua
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lua 2021-06-01 17:53:40 UTC
It would be great if there was an option Appearance > Global Theme to save all of the current appearance configs (cursor, wallpaper, Plasma theme, etc) into a new Global theme.
Comment 1 Lua 2021-06-01 17:54:17 UTC
Created attachment 138927 [details]
windows-7

Windows 7 have this ability and it's pretty cool.
Comment 2 Nate Graham 2021-06-08 21:24:15 UTC

*** This bug has been marked as a duplicate of bug 412906 ***