Bug 437752 - Buho - Opening or creating a note freezes the system for a while
Summary: Buho - Opening or creating a note freezes the system for a while
Status: RESOLVED MOVED
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Manjaro Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-27 21:08 UTC by roblokazyt
Modified: 2021-06-01 22:36 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description roblokazyt 2021-05-27 21:08:53 UTC
SUMMARY
When you open or create a note in Buho, it temporarily stops you from touching anything on the screen, and then goes back to normal.

STEPS TO REPRODUCE
1. Open Buho
2. Create or open a note

OBSERVED RESULT
The app prevents you from touching anything on the screen for a while and then allows it again

EXPECTED RESULT
The touchscreen should work normally

SOFTWARE/OS VERSIONS
Linux Kernel: 5.12.7-2-MANJARO-ARM
KDE Plasma Version: 5.21.5
KDE Frameworks Version: 5.82.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
I'm using a PinePhone (2gb model) with Plasma Mobile on Manjaro
Comment 1 Nate Graham 2021-05-28 15:50:40 UTC
Buho does not use Bugzilla; bugs for it are filed at https://invent.kde.org/maui/buho/-/issues

Can you please re-file it there? Thanks!
Comment 2 roblokazyt 2021-06-01 20:34:42 UTC
Hi, I've filed an issue on KDE Invent. I originally didn't want to report the bug there because of the message at the top saying that issues on KDE Invent should only be used by contributors and developers.
Comment 3 Nate Graham 2021-06-01 22:36:01 UTC
Good for you for reading that note!

However a number of KDE projects have themselves decided to ignore this because they prefer using GitLab issues for bug tracking over Bugzilla. :/