Bug 437398 - typo in Reconciliation Wizard text
Summary: typo in Reconciliation Wizard text
Status: RESOLVED FIXED
Alias: None
Product: kmymoney
Classification: Applications
Component: general (show other bugs)
Version: 5.0.8
Platform: Ubuntu Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: KMyMoney Devel Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-20 09:13 UTC by jack
Modified: 2021-05-20 15:02 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In: 5.1.2


Attachments
screen capture of text with typo (16.81 KB, image/jpeg)
2021-05-20 09:13 UTC, jack
Details
attachment-16878-0.html (1.87 KB, text/html)
2021-05-20 15:02 UTC, jack
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jack 2021-05-20 09:13:34 UTC
Created attachment 138590 [details]
screen capture of text with typo

SUMMARY
typo in intro text for Reconciliation Wizard

STEPS TO REPRODUCE
1. work through reconciliation wizard. can't remember which dialog (is there only one?)
2. instructions at top of one dialog say "If necessary, enter information about interest or charges here. KMymoney will create transactions and cleares them directly for you."


OBSERVED RESULT

"cleares" is a typo.



EXPECTED RESULT
"cleares" should be "clears"


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Thomas Baumgart 2021-05-20 14:46:07 UTC
Git commit 89c360b8eba663c3d1163f6625466d56692b97c1 by Thomas Baumgart.
Committed on 20/05/2021 at 14:41.
Pushed by tbaumgart into branch 'master'.

Fix typo

M  +2    -2    kmymoney/wizards/endingbalancedlg/interestchargecheckingswizardpage.ui

https://invent.kde.org/office/kmymoney/commit/89c360b8eba663c3d1163f6625466d56692b97c1
Comment 2 Thomas Baumgart 2021-05-20 14:46:24 UTC
Git commit 29671007f479549f33e958d43ced484f9aef67d9 by Thomas Baumgart.
Committed on 20/05/2021 at 14:45.
Pushed by tbaumgart into branch '5.1'.

Fixed typo

Good catch, this one is at least 10 yrs old
FIXED-IN: 5.1.2
GUI:

M  +1    -1    kmymoney/wizards/endingbalancedlg/interestchargecheckingswizardpage.ui

https://invent.kde.org/office/kmymoney/commit/29671007f479549f33e958d43ced484f9aef67d9
Comment 3 jack 2021-05-20 15:02:50 UTC
Created attachment 138616 [details]
attachment-16878-0.html

Lovely.

Many thanks

⁣Jack​

On 20 May 2021, 15:46, at 15:46, Thomas Baumgart <bugzilla_noreply@kde.org> wrote:
>https://bugs.kde.org/show_bug.cgi?id=437398
>
>Thomas Baumgart <thb@net-bembel.de> changed:
>
>           What    |Removed                     |Added
>----------------------------------------------------------------------------
> Latest Commit|                            |https://invent.kde.org/offi
>              |                            |ce/kmymoney/commit/29671007
>              |                            |f479549f33e958d43ced484f9ae
>                   |                            |f67d9
>   Version Fixed In|                            |5.1.2
>         Resolution|---                         |FIXED
>             Status|REPORTED                    |RESOLVED
>
>--- Comment #2 from Thomas Baumgart <thb@net-bembel.de> ---
>Git commit 29671007f479549f33e958d43ced484f9aef67d9 by Thomas Baumgart.
>Committed on 20/05/2021 at 14:45.
>Pushed by tbaumgart into branch '5.1'.
>
>Fixed typo
>
>Good catch, this one is at least 10 yrs old
>FIXED-IN: 5.1.2
>GUI:
>
>M  +1    -1
>kmymoney/wizards/endingbalancedlg/interestchargecheckingswizardpage.ui
>
>https://invent.kde.org/office/kmymoney/commit/29671007f479549f33e958d43ced484f9aef67d9
>
>--
>You are receiving this mail because:
>You reported the bug.