Bug 436777 - Fetch feeds using Akonadi in the background
Summary: Fetch feeds using Akonadi in the background
Status: RESOLVED NOT A BUG
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: 5.17.0
Platform: Other Linux
: NOR grave (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-08 13:50 UTC by medin
Modified: 2021-05-12 13:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description medin 2021-05-08 13:50:28 UTC
It seems fetching RSS feeds in the background using Akonadi resources without launching Akregator is broken even if fetch interval is set in configuration.


Operating System: Manjaro Linux
KDE Plasma Version: 5.21.4
KDE Frameworks Version: 5.81.0
Qt Version: 5.15.2
Kernel Version: 5.4.112-1-MANJARO
OS Type: 64-bit
Graphics Platform: X11
Comment 1 Laurent Montel 2021-05-08 15:40:11 UTC
Akregator doesn't use akonadi.
Comment 2 medin 2021-05-08 16:20:26 UTC
(In reply to Laurent Montel from comment #1)
> Akregator doesn't use akonadi.

So to fetch feeds, Akgregator should always be opened ? not like what we have with KMail which can fetch mails in background without needing to to be opened.
Comment 3 Laurent Montel 2021-05-08 17:17:26 UTC
(In reply to medin from comment #2)
> (In reply to Laurent Montel from comment #1)
> > Akregator doesn't use akonadi.
> 
> So to fetch feeds, Akgregator should always be opened ? not like what we
> have with KMail which can fetch mails in background without needing to to be
> opened.

yep you must open it for fetching rss
Comment 4 Nicolas Fella 2021-05-12 13:59:52 UTC
*** Bug 436973 has been marked as a duplicate of this bug. ***