Bug 436726 - Random Jumps when confirming/rejecting face suggestions
Summary: Random Jumps when confirming/rejecting face suggestions
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Faces-Workflow (show other bugs)
Version: 7.2.0
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-07 11:45 UTC by Martin Tlustos
Modified: 2022-01-07 22:11 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.5.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Tlustos 2021-05-07 11:45:45 UTC
SUMMARY
Sometimes when confirming or rejecting a face suggestion, digikam will jump to a completely different picture in the same person group. My guess is that it happens when there already is another face confirmed as the same person as the suggestion, but I'm not sure

Operating System: KDE neon 5.21
KDE Plasma Version: 5.21.5
KDE Frameworks Version: 5.81.0
Qt Version: 5.15.2
Kernel Version: 5.4.0-72-generic
OS Type: 64-bit
Graphics Platform: X11
Processors: 4 × Intel® Core™ i5-7200U CPU @ 2.50GHz
Memory: 7.6 GiB of RAM
Graphics Processor: Mesa Intel® HD Graphics 620
Comment 1 Maik Qualmann 2021-05-07 12:07:02 UTC

*** This bug has been marked as a duplicate of bug 402322 ***
Comment 2 Maik Qualmann 2022-01-07 22:11:59 UTC
Fixed with this merge request from Philip Gouverneur:

https://invent.kde.org/graphics/digikam/-/commit/6836a0f4399de081f1bd42f01da94a5220ca9086

Maik