Bug 436038 - plasma-systemmonitor missing processes name at Applications page
Summary: plasma-systemmonitor missing processes name at Applications page
Status: RESOLVED FIXED
Alias: None
Product: plasma-systemmonitor
Classification: Plasma
Component: general (show other bugs)
Version: 5.21.4
Platform: Neon Linux
: NOR normal
Target Milestone: ---
Assignee: KSysGuard Developers
URL:
Keywords:
: 436255 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-04-22 07:52 UTC by rdp65536
Modified: 2021-04-27 19:29 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.21.5


Attachments
after steps 5. (33.96 KB, image/png)
2021-04-22 07:52 UTC, rdp65536
Details
after click configure columns again (36.37 KB, image/png)
2021-04-22 07:53 UTC, rdp65536
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rdp65536 2021-04-22 07:52:57 UTC
Created attachment 137789 [details]
after steps 5.

SUMMARY


STEPS TO REPRODUCE
1. open plasma-systemmonitor
2. click Applications page
3. click configure columns
4. random add one column 
5. restart plasma-systemmonitor, click Applications page
6. the name of applications disappears and only showing icons

OBSERVED RESULT
if click configure columns again and press OK directly,
the Name of Applications will come back.

EXPECTED RESULT
showing its name correctly

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 5.21.4
(available in About System)
KDE Plasma Version: 5.21.4
KDE Frameworks Version: 5.81.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
system monitor 5.21.4
Comment 1 rdp65536 2021-04-22 07:53:43 UTC
Created attachment 137790 [details]
after click configure columns again
Comment 2 David Redondo 2021-04-23 07:02:12 UTC
I actually noticed this bug recently and fixed it
Comment 3 Nate Graham 2021-04-27 19:29:23 UTC
*** Bug 436255 has been marked as a duplicate of this bug. ***