Bug 435946 - Long-standing missing usability feature
Summary: Long-standing missing usability feature
Status: RESOLVED DUPLICATE of bug 377485
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: 5.14.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-20 04:30 UTC by dexy
Modified: 2021-04-25 00:44 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dexy 2021-04-20 04:30:05 UTC
SUMMARY


STEPS TO REPRODUCE
1. View icon in System Tray. Note no new entries
2. Open app, Note many new entries
3. View Help

OBSERVED RESULT
https://userbase.kde.org/Akregator#Features says "Can notify you of unread feeds"
No such notification: used to be a number in the Icon


EXPECTED RESULT
Number in the Icon. See above.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
Yeah right? Where in the Kubuntu menus is THAT found?
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 
<raspberry>
ADDITIONAL INFORMATION
Comment 1 Christophe Giboudeaux 2021-04-23 18:04:27 UTC

*** This bug has been marked as a duplicate of bug 377485 ***
Comment 2 dexy 2021-04-24 02:07:48 UTC
On 24/04/21 6:04 am, Christophe Giboudeaux wrote:
> https://bugs.kde.org/show_bug.cgi?id=435946
>
> Christophe Giboudeaux <christophe@krop.fr> changed:
>
>             What    |Removed                     |Added
> ----------------------------------------------------------------------------
>           Resolution|---                         |DUPLICATE
>               Status|REPORTED                    |RESOLVED
>            Component|akregator konqueror plugin  |general
>
> --- Comment #1 from Christophe Giboudeaux <christophe@krop.fr> ---
>
>
> *** This bug has been marked as a duplicate of bug 377485 ***
>
Regression? Number no longer shown? Retrograde step! PLEASE RESTORE 
NUMBER! It alerts to new entries at each poll without running app.
Comment 3 Christophe Giboudeaux 2021-04-24 10:02:53 UTC
Please stop with that childish attitude.

The number of unread articles is displayed when placing your mouse over the tray icon and the said icon can be hidden when there are no unread articles.

You can also setup notifications to get a popup when a new article is available.
Comment 4 dexy 2021-04-25 00:44:41 UTC
Sorry if I present as childish, Christophe: I'm 70, and 20+ years a 
kubuntu user. Perhaps second childhood? Used to just a glance old-style, 
haven't tried a hover.
Best thoughts...
Dex

On 4/24/21 10:02 AM, Christophe Giboudeaux wrote:
> https://bugs.kde.org/show_bug.cgi?id=435946
>
> --- Comment #3 from Christophe Giboudeaux <christophe@krop.fr> ---
> Please stop with that childish attitude.
>
> The number of unread articles is displayed when placing your mouse over the
> tray icon and the said icon can be hidden when there are no unread articles.
>
> You can also setup notifications to get a popup when a new article is
> available.
>